VS2008 and VS2010 Support

Jul 6, 2010 at 1:48 PM
Edited Jul 6, 2010 at 1:49 PM
Hi, I would like to have VS2008 and VS2010 support for subSonicDAL. It's time to upgrade. I was searching on the net and found one very good article on this. I am posting it here just for the information and for the help who needs this support. http://www.itcrossing.com/blog/entryid/242/running-subsonic-tools-for-visual-studio-in-visual-studio-2008